V jaké podobě importovat telefonní čísla do seznamu?

K hromadnému rozesílání textových zpráv je nutné mít telefonní čísla včetně předvolby a bez mezer.

V případě, že má Vaše databáze jiný formát telefonních čísel, můžete ji jednoduše upravit dle následujících pokynů:

1) Databázi si otevřete v excelu. Pakliže máte vyexportovanou databázi v CSV, využijte naší nápovědy k převedení CSV do formátu excel.

2) Nejprve odstraňte mezery mezi jednotlivými čísly tak, že si označíte sloupec s telefonními čísly a dáte najít a nahradit.

blb.png

3) Do kolonky najít napíšete mezeru a kolonka nahradit zůstane prázdná. Poté kliknete na Nahradit vše.

blb2.png

4) V tuto chvíli máte telefonní čísla bez mezer. Je však možné, že některá čísla mají již předvolbu +420, ale ostatní nikoli. Označíte tedy opět sloupec s čísly a změníte formát na speciální formát Telefonní číslo.

blb3.png

blb4.png

5) Nyní máte telefonní čísla devíti až dvanáctimístná bez + před předvolbou.

6) Dalším krokem si přidáte nový sloupec s telefonními čísly, kde budou telefonní čísla ve správné podobě a vytvoříte jednoduchou rovnici.

blb5.png

U prvního čísla ve sloupci, kde chcete mít telefonní čísla ve správném formátu napíšete = a postupně vkládáte funkce, aby byly podchyceny podmínky s délkou 9 i 12 čísel. Můžete do prvního políčka s novým číslem nakopírovat následující funkci:

=KDYŽ(DÉLKA(D2)=9;CONCATENATE("+420";D2);KDYŽ(DÉLKA(D2)=12;CONCATENATE("+";D2)))

D2 je třeba nahradit buňkou, kde je první telefonní číslo, které chcete upravit. Pakliže máte D2 nahrazeno správnou buňkou, stačí stisknout klávesu Enter.

Pozor ! D2 je třeba nahradit 4x !

V případě, že se jedná o telefonní čísla mimo ČR nahradíte +420 předvolbou daného státu.

7) První telefonní číslo má již správnou podobu, ale je třeba, aby se zkopírovala i všechna ostatní čísla. Toho docílíte tak, že chytnete první buňku a přetáhnete přes celou databázi.

blb6.png

8) Právě máte veškerá telefonní čísla úspěšně připravené k importu do Ecomailu.

blb7.png

 

Jak telefonní čísla naimportovat do své databáze v Ecomailu?

Postup je jednoduchý. Je však třeba telefonní číslo importovat spolu s e-mailem. V opačném případě se číslo nenaimportuje. Není možné importovat pouze telefonní čísla. Vždy je nutné čísla importovat spolu s e-mailem daného kontaktu.

V případě, že máte nachystanou databázi podle výše zmíněného postupu stačí už jen následující:

1) Označte veškeré sloupečky CTRL+A a připravte k překopírování CTRL+C.

2) Otevřte si seznam, do kterého chcete kontakty naimportovat a pomocí CTRL+V překopírujte kontakty do kolonky Import z excelu.

blb8.png

3) Po importu již stačí pojmenovat správně sloupce. Sloupec s telefonními čísly v nesprávném formátu vynechejte.

blb9.png

V případě, že svou databázi pouze aktualizujete a nenahráváte úplně nové kontakty, zadejte "U nalezených kontaktů aktualizovat údaje" a k již existujícím e-mailovým kontaktům se vám připíší telefonní čísla.

 

Nyní máte správně naimportovanou databázi kontaktů včetně telefonních čísel a můžete zaslat svou první SMS kampaň. Jak na SMS kampaň se můžete dočíst v tomto článku.

 

Máte další otázky? Odeslat požadavek

0 Komentáře

Prosím přihlaste se, abyste mohli napsat komentář.